exixting orders not showing up in chart

Questions about MultiCharts and user contributed studies.
KhaosTrader
Posts: 186
Joined: 10 May 2012
Has thanked: 14 times
Been thanked: 10 times

exixting orders not showing up in chart

Postby KhaosTrader » 06 Sep 2012

I bought 1k shares of a stock through IB using their TradersWorkstation (TWS) and then I opened up MC and made a chart with the same symbol (i even take the datafeed from Interactive Brokers) yet I dont see the stock on the chart trader on MC.. why is that?

User avatar
Henry MultiСharts
Posts: 8443
Joined: 25 Aug 2011
Has thanked: 1207 times
Been thanked: 2704 times

Re: exixting orders not showing up in chart

Postby Henry MultiСharts » 06 Sep 2012

KhaosTrader, make sure your symbol mapping is correct, chart trading panel is open and "show open position" is enabled in Format->Chart trading.

KhaosTrader
Posts: 186
Joined: 10 May 2012
Has thanked: 14 times
Been thanked: 10 times

Re: exixting orders not showing up in chart

Postby KhaosTrader » 06 Sep 2012

Ok I can see the arrow showing where i opened, but when i do strategy auto trading i get a line on my entry, that spans across the chart. i dont get this when i trade manually...

User avatar
Henry MultiСharts
Posts: 8443
Joined: 25 Aug 2011
Has thanked: 1207 times
Been thanked: 2704 times

Re: exixting orders not showing up in chart

Postby Henry MultiСharts » 07 Sep 2012

Please describe what exact issue do you have and attach full size screenshots demonstrating it.


Return to “MultiCharts”