Data Problem

Questions about MultiCharts and user contributed studies.
stepwise
Posts: 33
Joined: 22 Jul 2006
Contact:

Data Problem

Postby stepwise » 12 Aug 2006

Hey there,

I connect to IQFeed. I am able to create a symbol in QuoteManager and even load data. But my chart "hangs".

I have attached a document to show the problem.

Any ideas?
Attachments
DataProblem.doc
(115 KiB) Downloaded 150 times

stepwise
Posts: 33
Joined: 22 Jul 2006
Contact:

Postby stepwise » 12 Aug 2006

Just following up.

I think if I knew the exact settings in Quote Manager for Forex using IQFeed, it might help.

My initial problem was that when I did see data in my chart there were some days that had only a Close (High, Low, Open were all at zero).

After I did some fiddling, I could not get a chart to display data.

Here is what I have:

Data Source: IQFeed
Symbol Name: BUSDCAD
Symbol Root: BUSDCAD

Settings
----------
Exchange & ECN: FX
Setting's Source -> Use Exchange & ECN's Settings

Sessions
--------------
Session's Source: Use Exchange & ECN's Sessions

If that is all correct then perhaps my chart settings are wrong?

stepwise
Posts: 33
Joined: 22 Jul 2006
Contact:

Postby stepwise » 12 Aug 2006

Another update.

Now, I can get data (Daily Chart) but when I set the Field to "Bid" in the Settings tab I only get data as far back as August 7th (even though I set it for 500 bars).

When I set the same Field to "Trade" then I get all the data but sporadically on Mondays (it seems) I only get the Close - which means the High, Low, Open are set to zero. And that's why the scale is all "squished".


Screen Shot is attached.

Please help.....
Attachments
USDCAD Chart.png
USDCAD Chart.png (23.31 KiB) Viewed 246 times

stepwise
Posts: 33
Joined: 22 Jul 2006
Contact:

Never Mind

Postby stepwise » 12 Aug 2006

Hey....so...after all that, please disregard.

Turns out it is a problem with IQFeed data.

Sorry for the excessive and irrelevant posts.

Cheers.

:oops:


Return to “MultiCharts”