License expiry  [SOLVED]

Questions about MultiCharts and user contributed studies.
Guest

License expiry

Postby Guest » 14 Sep 2006

Hello,

I tried MC beta and reported a bug in the compiler

------ Compiled with error(s): ------
Compile error
errLine 0, errColumn 0, errLineEnd 0, errColumnEnd 0

This bug was not solved in the latter version and now I can't try MC anymore because of license expiry.

How could I make sure that MC is working on my computer without buying it ?

Thanks

User avatar
Stanley Miller
Posts: 556
Joined: 26 Jul 2005
Has thanked: 3 times

Postby Stanley Miller » 14 Sep 2006

Which study produced this problem, please remind.

Guest

  [SOLVED]

Postby Guest » 14 Sep 2006

Which study produced this problem, please remind.


All !

You used a HelpDesk Remote Desktop Connection and take logs.
It was about 2 months ago.

User avatar
Stanley Miller
Posts: 556
Joined: 26 Jul 2005
Has thanked: 3 times

Postby Stanley Miller » 14 Sep 2006

Please contact us at support@tssupport.com and we'll give you temporary account.

Guest

Postby Guest » 14 Sep 2006

Please contact us at support@tssupport.com and we'll give you temporary account.


Done

Guest

Postby Guest » 18 Sep 2006

Well I tried the new beta with the temporary account and had the same errors when compiling.
So I reinstall windows to see if it changes something.
I have now something new ( for me ), all buit-in indicators, functions are password protected.
But when I try compiling a new indicator I have the old error
( ------ Compiled with error(s): ------
Compile error
errLine 0, errColumn 0, errLineEnd 0, errColumnEnd 0 )

I worry because I seem to be the only one having this bug !

User avatar
Alex Kramer
Posts: 834
Joined: 23 Feb 2006

Postby Alex Kramer » 18 Sep 2006

Please be assured you're not the only one - we're working on this issue.
To fix the problem here's what you need to do:

If your existing version of MultiCharts where you had problems with indicators crashed, froze or otherwise did not close properly, make sure no processes are left lingering in the system. For simplicity, it would be better to begin uninstalling after rebooting the system.
Use the Control Panel->Add/Remove programs to uninstall the existing version.
Select to keep existing databases when prompted to keep or delete them.
After uninstall completes, make sure no files are left in folders:
\Program Files\TS Support\MultiCharts
\Program Files\Common Files\TS Support \PLEditor

Then reinstall MultiCharts beta.

Guest

Postby Guest » 18 Sep 2006

Hi Alex
I saw that other persons have the password protected problem so I will wait for a new beta to solve this.
I was talking about the "errLine 0, errColumn 0, errLineEnd 0, errColumnEnd 0" problem. Maybe a localization problem ? I have a French configuration.

User avatar
Alex Kramer
Posts: 834
Joined: 23 Feb 2006

Postby Alex Kramer » 18 Sep 2006

The latest beta should be run with US localization only, this is a known issue. Please try changing the settings.

Guest

Postby Guest » 19 Sep 2006

The latest beta should be run with US localization only, this is a known issue. Please try changing the settings.


You mean it MUST be only US localization ?

All other regions will fail to run the Beta ?

User avatar
Alex Kramer
Posts: 834
Joined: 23 Feb 2006

Postby Alex Kramer » 19 Sep 2006

Yes, we've observed problems with the United Kingdom and Australian localizations.
If it's acceptable to use the US settings for 3-4 days till the next beta is out, please do so - otherwise you can use an earlier version.


Return to “MultiCharts”