Bug Overlaying Volume on the same subchart as Symbol

Questions about MultiCharts and user contributed studies.
Guest

Bug Overlaying Volume on the same subchart as Symbol

Postby Guest » 14 Nov 2006

Plot any symbol on subchart 1, set the Axis Type (scaling ) to semi-log

Overlay Volume indicator on subchart 1, same as the symbol. Set the Axis Type to linear.

I noticed after saving the workspace and restarting, the scale for Volume goes to semi-log everytime.

User avatar
Alex Kramer
Posts: 834
Joined: 23 Feb 2006

Postby Alex Kramer » 14 Nov 2006

This is to be expected.
If you set the Scale Type "Same as Symbol", the study will assume the same scale as symbol when the workspace is reloaded.
Set another scale type and after saving/reloading the study will remain in Linear.

Guest

Postby Guest » 15 Nov 2006

This is to be expected.
If you set the Scale Type "Same as Symbol", the study will assume the same scale as symbol when the workspace is reloaded.
Set another scale type and after saving/reloading the study will remain in Linear.


Please read what i wrote carefully.
I said Volume was plotted on the same subchart as the Symbol. I did not say I set Scale Type "Same as Symbol"


Plot any symbol on subchart 1, set the Axis Type (scaling ) to semi-log

Overlay Volume indicator on subchart 1.
Set the Axis Type to linear.

I noticed after saving the workspace and restarting, the scale for Volume goes to semi-log everytime.

User avatar
Alex Kramer
Posts: 834
Joined: 23 Feb 2006

Postby Alex Kramer » 15 Nov 2006

When I tried that, I was not able to reproduce this with version .1126 - the scale setting for the Volume stays Linear as it was set before saving the workspace and closing.

This is why I assumed the "same as symbol" meant the scaling option.


Return to “MultiCharts”