Problem with printing form the PL Editor  [SOLVED]

Questions about MultiCharts and user contributed studies.
Chartsurfer
Posts: 10
Joined: 13 Feb 2017
Has thanked: 13 times
Been thanked: 3 times

Problem with printing form the PL Editor

Postby Chartsurfer » 20 Apr 2017

Hello everyone,

since I've upgraded to MultiCharts 10.0 Release 3 builds 14186/14188 I can't print any code from the PL Editor (used to work fine before).

When I click "Print Preview" I get a "Command failed." and when I click "Print" I get an "Encountered an improper argument." error box after selecting the printer ...

I've already tried a "repair" installation of the latest MC version, but that didn't help.

Anybody else having a similar printing problem?
Last edited by Chartsurfer on 27 Apr 2017, edited 1 time in total.

User avatar
Angelina MultiСharts
Posts: 260
Joined: 28 Dec 2016
Has thanked: 28 times
Been thanked: 66 times

Re: Problem with printing form the PL Editor

Postby Angelina MultiСharts » 21 Apr 2017

Hello Chartsurfer,

This issue was confirmed, we are currently working on a fix.
These users thanked the author Angelina MultiСharts for the post:
Chartsurfer

gianluca71
Posts: 12
Joined: 22 Aug 2018
Has thanked: 1 time

Re: Problem with printing form the PL Editor

Postby gianluca71 » 07 Sep 2018

Hi all, I'm having the same print error on version 12 installed on windows 7 when I try to print and also print preview that not allow me print anything.
Somebody knows how to solve the issue?

Thanks and regards

User avatar
Henry MultiСharts
Posts: 8787
Joined: 25 Aug 2011
Has thanked: 1222 times
Been thanked: 2830 times

Re: Problem with printing form the PL Editor  [SOLVED]

Postby Henry MultiСharts » 18 Sep 2018

This issue has been resolved in MultiCharts 12 Release 2:
Fixed the issue with the Print and Print Preview features in the PowerLanguage Editor window reported here: viewtopic.php?f=1&t=51565&p=130334#p130331


Return to “MultiCharts”