MultiCharts 1.9 finally released

Questions about MultiCharts and user contributed studies.
tosk
Posts: 19
Joined: 07 Feb 2006
Location: USA

Postby tosk » 16 Mar 2006

Stanley,

There must have been some other change. Point (original) charts do not work with 1.90.438.735 using global server. Chart will display "waiting for connection" forever. They do work with 1.90.435.775.

Tom
:shock:

momentum
Posts: 315
Joined: 23 Nov 2005
Has thanked: 8 times
Been thanked: 14 times

No auto Update

Postby momentum » 17 Mar 2006

I am using 1.90.410.880 beta and when I open MC, it checks for a new version but does not find one.

How do I upgrade

Tx

Momentum

User avatar
Alex Kramer
Posts: 834
Joined: 23 Feb 2006

Postby Alex Kramer » 17 Mar 2006

Dear momentum:

you can download the latest version from

http://tssupport.com/products/multichar ... charts.exe

Please take care to cave your relevant workspaces, then use the Control Panel->Add/Remove programs to uninstall the existing version.

After uninstall completes, make sure no files are left in folders:
Program Files\TS Support\MultiCharts
Program Files\Common Files\TS Support

hen reinstall MultiCharts using the distributive from the link above

trader39
Posts: 92
Joined: 08 Jan 2006
Has thanked: 8 times
Been thanked: 4 times

Users: Caution

Postby trader39 » 17 Mar 2006

I recommend that users check some of the individual posts below re bugs in this release before installing.

My feeling is that version 1.90.440.760 is very buggy and many users would be happier staying with their existing release. In particular, 1.90.440.760 will not successfully compile many previously debugged custom indicators.

ScottB
Posts: 13
Joined: 13 Mar 2006
Location: US

Postby ScottB » 20 Mar 2006

When trying to add a symbol from the IB data source, I get timed out repeatedly and never am able to add a symbol. Is anyone else having this problem and if so, did you get by it?

User avatar
Stanley Miller
Posts: 556
Joined: 26 Jul 2005
Has thanked: 3 times

Postby Stanley Miller » 21 Mar 2006

A new version (1.90.442.1230) is now available, the problem with studies not compiling has been addressed in it. The download link is, as always:

http://tssupport.com/products/multichar ... charts.exe

User avatar
Stanley Miller
Posts: 556
Joined: 26 Jul 2005
Has thanked: 3 times

Postby Stanley Miller » 21 Mar 2006

ScottB wrote:When trying to add a symbol from the IB data source, I get timed out repeatedly and never am able to add a symbol. Is anyone else having this problem and if so, did you get by it?


Dear Scott,

Have you been able to review the online tutorial below and follow its steps accurately? Please review it and let us know if you still have the problem.

http://www.tssupport.com/products/multi ... rokers.htm

ScottB
Posts: 13
Joined: 13 Mar 2006
Location: US

Postby ScottB » 21 Mar 2006

Stanley

The dll that Alex posted for the IB datafeed fixed the problem. Everything works fine with the exception of the time on the chart. I am on exchange time no matter what I do.

I have created custom sessions, session templates, all to no avail. I can adjust my studies so it is no big deal but it would be nice to know what I am doing wrong.

User avatar
Alex Kramer
Posts: 834
Joined: 23 Feb 2006

Postby Alex Kramer » 21 Mar 2006

Please right-click the chart and select Format symbol (see screenshot attached). This is where the actual chart time zone is controlled.
Attachments
format symbol.png
format symbol.png (8.69 KiB) Viewed 728 times

Guest

Postby Guest » 21 Mar 2006

Alex

Thanks, that worked. I must have looked at that screen 10 times without seeing that. You may not be familiar with the American cartoon character Homer Simpson but he has an expression for this - D'Oh (pronounced dough like what you make bread from)


Return to “MultiCharts”