pluginsupport.jar

Questions about MultiCharts and user contributed studies.
User avatar
TJ
Posts:7364
Joined:29 Aug 2006
Location:Global Citizen
Has thanked: 994 times
Been thanked: 2100 times
pluginsupport.jar

Postby TJ » 19 Oct 2006

I click on the "Trader Manager" icon, the TM window popped up. Then a message saying the "pluginsupport.jar" is not in its classpath.

Where do I get this "pluginsupport.jar"?

p.s. I have never used the TM. I am just checking it out to see its functionalities.

damageboy
Posts:70
Joined:15 Sep 2006
Been thanked: 15 times

Postby damageboy » 19 Oct 2006

I don't know exactly why you're getting this, but pluginsupport.jar is a .jar file added to the list of required jars in TWS (Trader Workstation) from Interactive Brokers in version 861.

Perhaps someone (MC?) needs to add it somehow...

I think you could (although I wouldn't recommend such things) add it to the global CLASSPATH variables in your windows environment settings....

User avatar
Alex Kramer
Posts:834
Joined:23 Feb 2006

Postby Alex Kramer » 20 Oct 2006

Yes, first of all - do you have IB TWS installed?
Did you have it running when you tried opening TradeManager?

User avatar
TJ
Posts:7364
Joined:29 Aug 2006
Location:Global Citizen
Has thanked: 994 times
Been thanked: 2100 times

Postby TJ » 21 Oct 2006

yes to both questions.

User avatar
Alex Kramer
Posts:834
Joined:23 Feb 2006

Postby Alex Kramer » 23 Oct 2006

In the IB settings please uncheck the checkbox that launches TWS.

nuno-online
Posts:174
Joined:31 Jan 2006
Has thanked: 74 times
Been thanked: 5 times

ib checkbox that launches TWS

Postby nuno-online » 01 Nov 2006

hi,
i have the same problem
how to uncheck the checkbox that launches TWS
I don't find this

User avatar
Alex Kramer
Posts:834
Joined:23 Feb 2006

Postby Alex Kramer » 02 Nov 2006

Here's a screenshot:
Attachments
tws.PNG
(31.11KiB)Downloaded 1295 times

nuno-online
Posts:174
Joined:31 Jan 2006
Has thanked: 74 times
Been thanked: 5 times

your screenshot

Postby nuno-online » 02 Nov 2006

i already have the same problem
Attachments
ib.BMP
(631.67KiB)Downloaded 1279 times
plugingsupport.BMP
(366.46KiB)Downloaded 1285 times

User avatar
Alex Kramer
Posts:834
Joined:23 Feb 2006

Postby Alex Kramer » 03 Nov 2006

If you're getting a "missing pluginsupport.jar" message, you need to update the IB datafeed .dll.

I'm attaching the new version of the .dll, please do the following:

-Close OwnData and IB, save the attached file and copy it to:

\Program Files\Common Files\TS Support\TSServer\Datafeeds

overwriting the existing one (back it up just in case), then start applications.
Attachments
tsIBDataFeed.dll
(500KiB)Downloaded 461 times

nuno-online
Posts:174
Joined:31 Jan 2006
Has thanked: 74 times
Been thanked: 5 times

that's ok

Postby nuno-online » 03 Nov 2006

Hi Alex
thank you for the solution !

+ uncheck the checkbox that launches TWS
+ uncheck the checkbox that Start Trader Workstation in 'format brocker'


Nuno
Attachments
IB Data Feed.png
(18.87KiB)Downloaded 1271 times
format brocker.png
(20.63KiB)Downloaded 1274 times


Return to “MultiCharts”