eSignal prolem in MC

Questions about MultiCharts and user contributed studies.
bunkerbuster
Posts: 10
Joined: 07 Feb 2006

eSignal prolem in MC

Postby bunkerbuster » 06 Jun 2006

Dear Alex, I meet Andrew in Zurich last week and I showed a problem I have in MC with eSignal.
Pratically eSignal is not present in the "Symbol - Add Symdol - From Data Source" list. Is only present if i want to add a symbol manually.
Andrew try to fix it but said me to contact the support.

Please Help me
Thank you
Bunker

User avatar
Alex Kramer
Posts: 834
Joined: 23 Feb 2006

Postby Alex Kramer » 07 Jun 2006

Dear Bunker
Please call us at 888-817-6385. We provide support Monday-Friday from 6:30am till 2:00pm ET. We'll use remote desktop connection to research and fix your issue.

Before that please go to http://tssupport.com/helpdesk, download the HelpDesk program, save it to your desktop and run it when we start the phone conversation. Double-click directly on the “Internet support” inscription.

bunkerbuster
Posts: 10
Joined: 07 Feb 2006

Postby bunkerbuster » 09 Jun 2006

Dear Alex, I've sent you 2 PM but never received an answer.
Please I need to connect eSignal data feed to MC becuase i need to starto collect tick data and save it. If you not solve this bug is a problem for me.

My skype name is bunkerbuster73 .



Thank you
Andrea



Alex Kramer wrote:Dear Bunker
Please call us at 888-817-6385. We provide support Monday-Friday from 6:30am till 2:00pm ET. We'll use remote desktop connection to research and fix your issue.

Before that please go to http://tssupport.com/helpdesk, download the HelpDesk program, save it to your desktop and run it when we start the phone conversation. Double-click directly on the “Internet support” inscription.


Return to “MultiCharts”